Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:
  • Page:
  • 1
  • 2

TOPIC: Using a plugin do not work

Using a plugin do not work 2 years 8 months ago #102058

  • plhostis
  • plhostis's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
But i think , i founded the problem. it doen't see the .js file

it seems that when i import the template ( .zip) , i don't see the .js on the left of the screen in listbox "CSS a javascript files" . When i try to open "template.js" the builtin .js of limesurvey , it displays nothing!!! why ?

the imported templates are not in the same directory than the builtin template.

i will try to copy directly the .js IN the "limesurvey/templates/CDC_citronade" directory i will see !!
The administrator has disabled public write access.

Using a plugin do not work 2 years 8 months ago #102093

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5984
  • Thank you received: 368
  • Karma: 260
There once was a bug at certain Limesurvey 2 releases causing the template editor to not properly import JS files from ZIP archives.
Update your Limesurvey version and the import should work fine again with all required JS files included.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Using a plugin do not work 2 years 8 months ago #102098

  • plhostis
  • plhostis's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
thank you

it is the solution because i have made a lot of test but without success...

i will install the next release, which is the best actually ?
The administrator has disabled public write access.

Using a plugin do not work 2 years 8 months ago #102167

  • plhostis
  • plhostis's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
hello

I updated my Limesurvey release from 2.0+ build 130802 to build 131122 and eureka it works fine now !!! :lol:

Mazi told me it was a bug in particular release.

Thanks for everyone
:laugh:
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.283 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form