Using a plugin do not work

More
3 years 11 months ago #102058 by plhostis
plhostis replied the topic: Using a plugin do not work
But i think , i founded the problem. it doen't see the .js file

it seems that when i import the template ( .zip) , i don't see the .js on the left of the screen in listbox "CSS a javascript files" . When i try to open "template.js" the builtin .js of limesurvey , it displays nothing!!! why ?

the imported templates are not in the same directory than the builtin template.

i will try to copy directly the .js IN the "limesurvey/templates/CDC_citronade" directory i will see !!

Please Log in to join the conversation.

More
3 years 11 months ago #102093 by Mazi
Mazi replied the topic: Using a plugin do not work
There once was a bug at certain Limesurvey 2 releases causing the template editor to not properly import JS files from ZIP archives.
Update your Limesurvey version and the import should work fine again with all required JS files included.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 11 months ago #102098 by plhostis
plhostis replied the topic: Using a plugin do not work
thank you

it is the solution because i have made a lot of test but without success...

i will install the next release, which is the best actually ?

Please Log in to join the conversation.

More
3 years 11 months ago #102167 by plhostis
plhostis replied the topic: Using a plugin do not work
hello

I updated my Limesurvey release from 2.0+ build 130802 to build 131122 and eureka it works fine now !!! :lol:

Mazi told me it was a bug in particular release.

Thanks for everyone
:laugh:

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!