can i use 2.00 survey template in 2.05 version?

  • limesun
  • limesun's Avatar Topic Author
  • Visitor
  • Visitor
3 years 11 months ago #100221 by limesun
limesun created the topic: can i use 2.00 survey template in 2.05 version?
in some cms systems, template is general used in each version.
i am new to limesurvey, i am not sure whether LS has same feature.

Please Log in to join the conversation.

More
3 years 11 months ago #100247 by tpartner
tpartner replied the topic: can i use 2.00 survey template in 2.05 version?
Yes, 2.0 templates will work in 2.05.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now