Unable to preview copied survey

  • Malinek
  • Malinek's Avatar Topic Author
  • Visitor
  • Visitor
4 years 1 month ago #98904 by Malinek
Malinek created the topic: Unable to preview copied survey
Each year we use a similar survey for evaluation of students performance. This year, after copying last years survey, I am unable to preview the survey both in the "active" and "inactive" modes. I can see the welcome screen that has been created for this survey. When I attempt to click the "next" button to move to the group of questions, nothing happens.

Please Log in to join the conversation.

More
4 years 1 month ago #98975 by DenisChenu
DenisChenu replied the topic: Unable to preview copied survey
Maybe somle SESSION issue : try :
1st: Click on "Survey logic file"
2nd: unlog from system / relog to system.

Maybe same bug than this one : bugs.limesurvey.org/view.php?id=8073

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

  • Malinek
  • Malinek's Avatar Topic Author
  • Visitor
  • Visitor
4 years 1 month ago #99011 by Malinek
Malinek replied the topic: Unable to preview copied survey
Thank you for your response.
I checked the logic and it states that there are no errors. However when I click "execute this survey" I am still only taken to the cover page and I'm unable to click the "next" button.

Thanks

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now