Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: strange behaviour in a conditional survey

strange behaviour in a conditional survey 3 years 4 months ago #98168

  • nicola_86
  • nicola_86's Avatar
Hello,
I'm trying to make a conditional survey. There's a question with four different options. Two of them conduct the survey in a branch of the survey with a new group of questions, the other two, conduct in another group of questions. It seems to work, because I see the right questions of the two different groups. But the problem is that the name of the group of the question it is always the same(one of the two possible group of question).
Could it be a bug?
The administrator has disabled public write access.

strange behaviour in a conditional survey 3 years 4 months ago #98220

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9576
  • Thank you received: 1374
  • Karma: 390
Can you upload a little survey file showing this issue ?

If yes : upload it at our Bugtracker.
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

strange behaviour in a conditional survey 3 years 4 months ago #98254

  • nicola_86
  • nicola_86's Avatar
Sorry, I guess it was my fault. I'll let you know if I face it again.
The administrator has disabled public write access.
Time to create page: 0.425 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form