Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Does it exist?

Does it exist? 3 years 5 months ago #96823

  • gio1908
  • gio1908's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Guys hi,

I made a nice questionnaire for my survey, but when I try to enable it (activate) an error occurs. Saying that a question with an id 108 does not have sub-questions and for that reason the activation cannot proceed! The question existed for a short period of time and after that I deleted it the day before yesterday). Even in the QA the question with the id does not exists and even when the error occurs the message sends me to the first page of my questionnaire and not at the question... :S :S :S

Any idea what is going on...????
The administrator has disabled public write access.

Does it exist? 3 years 5 months ago #96828

  • holch
  • holch's Avatar
  • Online
  • LimeSurvey Team
  • Posts: 5420
  • Thank you received: 806
  • Karma: 239
Seems like the question was not deleted properly. Did you check the data integrity? Icon 5 from the left on the highest navigation level.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | [url=https://manual.limesurvey.org/Workarounds[/url]

If you found this answer helpful and it saved you some time please consider a [url=https://donate.limesurvey.org[/url] to the...
The administrator has disabled public write access.
Time to create page: 0.796 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form