Problem with List (Radio)-type

More
4 years 7 months ago - 4 years 7 months ago #94642 by Freya
Freya created the topic: Problem with List (Radio)-type
Hello everybody,
I've got a question considering the List(Radio)-type.
As you can see in the screenshot there are this strange black dots in front of my radio-buttons and I can't seem to find out how to remove them.

I added my .lss file if needed.

Help would be very much appreciated. :)

Greetings
Freya
Attachments:
Last Edit: 4 years 7 months ago by Freya. Reason: typo~

Please Log in to join the conversation.

More
4 years 7 months ago #94643 by holch
holch replied the topic: Problem with List (Radio)-type
Well, looks like you have modified your template.

All answers are defined as lists, so these black dots are bullet points. You will have to switch them off in your template css.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
4 years 7 months ago #94653 by tpartner
tpartner replied the topic: Problem with List (Radio)-type
Yes, as Holch indicates, this is a template issue, not a survey structure problem. Can you activate a Demo survey for us to see the source and relevant styles?

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
4 years 7 months ago #95109 by Freya
Freya replied the topic: Problem with List (Radio)-type
Thanks for the answers.
Unfortunately I don't know where to disable the bullet points as I can't find them in the template.css.

Here is a sample survey with this template:
survey.metrik.de/index.php/213223/lang-de

Please Log in to join the conversation.

More
4 years 7 months ago #95110 by tpartner
tpartner replied the topic: Problem with List (Radio)-type
Add this to the end of template.css:
ul.radio-list {
  list-style: none;
  padding-left: 1em;
}


Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Attachments:

Please Log in to join the conversation.

More
4 years 7 months ago #95111 by tpartner
tpartner replied the topic: Problem with List (Radio)-type
Freya, it looks like you are also missing some of the icons and backgrounds for jQuery UI.

Add this folder to your template (or, if you already have an "images" folder, just add the contents).

File Attachment:

File Name: images.zip
File Size:37 KB

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Attachments:

Please Log in to join the conversation.

More
4 years 7 months ago #95112 by Freya
Freya replied the topic: Problem with List (Radio)-type
Thanks a lot! :)

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!