timing data available for the entire survey but 0 for each question

More
4 years 2 months ago #94555 by byan
byan created the topic: timing data available for the entire survey but 0 for each question
We are running Version 1.92+(120919). For each survey,the timing result is available for the entire survey and each group. For each individual question, however, the result is "0s". Any suggestion? Thanks!

Please Log in to join the conversation.

More
4 years 2 months ago #94586 by DenisChenu
DenisChenu replied the topic: timing data available for the entire survey but 0 for each question
The survey is in Group by Group mode ?
If yes : you can't really have a question timing.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #94609 by byan
byan replied the topic: timing data available for the entire survey but 0 for each question
We do have all in one surveys, which in my understanding is not group-by-group mode. But the result is the same for those surveys.

Just tried question by question mode and that resulted in timing data for each question. Will timing be available for all-in-one and group-by-group modes in 2.0 or future release?
Last Edit: 4 years 2 months ago by byan.

Please Log in to join the conversation.

More
4 years 2 months ago #94656 by DenisChenu
DenisChenu replied the topic: timing data available for the entire survey but 0 for each question

boyan wrote: Just tried question by question mode and that resulted in timing data for each question. Will timing be available for all-in-one and group-by-group modes in 2.0 or future release?

No.

Question by question: Timing for Qestion, group and survey
Group by group: Timing for Group and survey
All in one: Timing for survey.

We CAN NOT do something else.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 2 months ago #94662 by holch
holch replied the topic: timing data available for the entire survey but 0 for each question
What Denis wants to say is that it is technically impossible to measure the time spent for each question if various questions are displayed at the same time. The same for groups.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now