Problem with Array (Texts)

More
4 years 7 months ago - 4 years 7 months ago #94359 by ckle
ckle created the topic: Problem with Array (Texts)
I'm using Version 2.00+ Build 130226.

I've choosen "Array (Texts)" as Question type. Then i added the subquestion for x-scale and y-scale:


But when i test the question i got the following error:
Error: There are no answer options for this question and/or they don't exist in this language.

Here is the image:


Did i really need answer options for this question type or is this a bug?


Thanks for help!
Attachments:
Last Edit: 4 years 7 months ago by ckle.

Please Log in to join the conversation.

More
4 years 7 months ago #94363 by DenisChenu
DenisChenu replied the topic: Problem with Array (Texts)
Hello,

click on QA icon to update your EM session.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 7 months ago #94366 by ckle
ckle replied the topic: Problem with Array (Texts)
I've tried this, but it won't work.

Please Log in to join the conversation.

More
4 years 7 months ago #94370 by DenisChenu
DenisChenu replied the topic: Problem with Array (Texts)
And in the Expression Manager test file , you see your sub question and answers ?

You click on save ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!