Check out the LimeSurvey source code on GitHub!

Problem with Array (Texts)

More
3 years 9 months ago - 3 years 9 months ago #94359 by ckle
I'm using Version 2.00+ Build 130226.

I've choosen "Array (Texts)" as Question type. Then i added the subquestion for x-scale and y-scale:


But when i test the question i got the following error:
Error: There are no answer options for this question and/or they don't exist in this language.

Here is the image:


Did i really need answer options for this question type or is this a bug?


Thanks for help!
Attachments:
Last Edit: 3 years 9 months ago by ckle.

Please Log in to join the conversation.

More
3 years 9 months ago #94363 by DenisChenu
Hello,

click on QA icon to update your EM session.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 9 months ago #94366 by ckle
I've tried this, but it won't work.

Please Log in to join the conversation.

More
3 years 9 months ago #94370 by DenisChenu
And in the expression manager test file , you see your sub question and answers ?

You click on save ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form