Submit button not translated in non-english surveys

More
4 years 7 months ago - 4 years 7 months ago #92479 by elduce
elduce created the topic: Submit button not translated in non-english surveys
Hello, I've noticed that in some languages the submit button isn't translated. Or at least not showing it. I just created a Korean survey and everything in the interface is translated except that. Is this a known bug? I use Version 1.85+ (7593). In the locale file ko.po I see this:

#: /var/www/virtual/limesurvey.org/subversion1x/common.php:2211
#: /var/www/virtual/limesurvey.org/subversion1x/index.php:2190
#: /var/www/virtual/limesurvey.org/subversion1x/admin/dataentry.php:172
#: /var/www/virtual/limesurvey.org/subversion1x/admin/dataentry.php:1308
#: /var/www/virtual/limesurvey.org/subversion1x/admin/dataentry.php:2422
#, fuzzy
msgid "Submit"
msgstr "제출"

This is listed correctly here but why does the english submit appear?

Any help would be greatly appreciated. This also happened to me when creating an Italian one.

Thanks
Last Edit: 4 years 7 months ago by elduce.

Please Log in to join the conversation.

More
4 years 7 months ago - 4 years 7 months ago #92487 by DenisChenu
DenisChenu replied the topic: Submit button not translated in non-english surveys
Hello,

If you are on Build 130206, please fill a bug report.

Denis
PS: 1.85 is very old version

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Last Edit: 4 years 7 months ago by DenisChenu.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now