Check out the LimeSurvey source code on GitHub!

Unwanted picture in email

More
4 years 1 week ago #92353 by adishardis
Hi,

I noticed a picture in the invititation email that I didn't put there and I can't see anything in the code



here's the source code:
<html>
<head>
<title></title>
</head>
<body>
<p>
Hej Fredrik,</p>
<p>
Välkommen som kund hos oss.</p>
<p>
Vi skulle gärna vilja ställa <a href=" XXX.XXX.se/survey/index.php/survey/index...97/token/XXX/lang/sv ">sju korta frågor</a> till dig. Vi värdesätter din medverkan och behandlar dina svar anonymt. </p>
<p>
Med vänliga hälsningar<br />
</p>
</body>
</html>

Any thoughts?
Attachments:

Please Log in to join the conversation.

More
4 years 1 week ago #92354 by adishardis
I forgot to add that if I click on "click here to download pictures" the picture dissapears....

Please Log in to join the conversation.

More
4 years 1 week ago #92389 by tpartner
Is that the source before you click on "Download..."? I see no <img> tags anywhere.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
4 years 1 week ago #92390 by adishardis
That's just it,

I havn't added any images and in the source there are no img tags??!!!

Please Log in to join the conversation.

More
4 years 1 week ago #92392 by tpartner
Can you send me an invitation to the survey (I won't follow it)?

I'll send you a PM with an email address.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
4 years 1 week ago #92393 by adishardis
Nice, thank you!

Please Log in to join the conversation.

More
4 years 1 week ago #92395 by tpartner
Hmm...there are no images or any "Download pictures" message in the invitation you just sent.

Could it be something inserted by your anti-virus softawre?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
4 years 1 week ago - 4 years 1 week ago #92397 by adishardis
Strange, I've sent it to both my workpc and at home, aswell to a friend. All of them contains "invisible" images...

Here's what it looked like now when i sent the same mail as i did to you:



The picture to the left is from outlook and the other is gmail.
Attachments:
Last Edit: 4 years 1 week ago by adishardis. Reason: forgot to clarify the image

Please Log in to join the conversation.

More
4 years 1 week ago #92399 by tpartner
Oh, wait, now I take a closer look at it in Outlook, I see this which appears to be a tracking image:
<img src="http://f57.r.mailjet.com/2656aab8/2rNd5j.gif" height="1" width="1" alt="" border="0" />

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The following user(s) said Thank You: adishardis

Please Log in to join the conversation.

More
4 years 1 week ago #92400 by adishardis
Didn't realize that you could check the source in outlook!

Thank's, you're acing it tonight! :)

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form