Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: replace "root user" by another name

replace "root user" by another name 3 years 10 months ago #91180

  • wpr
  • wpr's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
LS
As a Limesurvey beginner I do not know how to change "root user"@ ..... sender name into a more common name as "info"@ .... . Could somebody help me please,
Thnx in advance
Wpr
The administrator has disabled public write access.

replace "root user" by another name 3 years 10 months ago #91209

  • tpartner
  • tpartner's Avatar
  • Online
  • LimeSurvey Team
  • Posts: 6571
  • Thank you received: 1477
  • Karma: 579
You can change the default site admin email at Global settings --> Email settings.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

replace "root user" by another name 3 years 10 months ago #91210

  • wpr
  • wpr's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
Thank you for your answer :) But I tried this already. I changed the e-mail adress and then send some test surveys via mail to some email adresses. But the name I filled in does not appear as the sender (from). Still the name of the sender appaers as: Root User @. The reason I want to change this is that I'm scared that many invitations will end up in the spam box cause the are send by: "Root User". Again thanx for your respons!
grtz willo
The administrator has disabled public write access.

replace "root user" by another name 3 years 10 months ago #91213

  • tpartner
  • tpartner's Avatar
  • Online
  • LimeSurvey Team
  • Posts: 6571
  • Thank you received: 1477
  • Karma: 579
Okay, try changing it at the survey level: Survey properties --> General settings --> General

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

replace "root user" by another name 3 years 10 months ago #91214

  • wpr
  • wpr's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
It's Great, it worked! Thank you very much for your advise ;)
kind regards Willo
The administrator has disabled public write access.
Time to create page: 1.012 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form