Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Skip pattern does not work after export

Skip pattern does not work after export 3 years 10 months ago #90839

  • LSCitizen
  • LSCitizen's Avatar
  • Offline
  • Junior Lime
  • Posts: 38
  • Thank you received: 1
  • Karma: 1
Hello -
When I import a survey structure to another web instance of LimeSurvey, the skip patterns do not work. When I view the conditions, they have not changed, but it does not behave the same as the original copy. I have deleted and added the questions, deleted and re-imported the survey structure, but it does not work. Any suggestions?

All of the instances are using: Version 1.92+ Build 120620.
The administrator has disabled public write access.

Skip pattern does not work after export 3 years 10 months ago #90866

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9552
  • Thank you received: 1370
  • Karma: 389
LSCitizen wrote:
All of the instances are using: Version 1.92+ Build 120620.
Maybe update to the last 1.92 version first.

Dneis
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time (Need support ?).
A bug not reported is a bug not corrected. | 2.61lts version improved | Need plugins for LimeSurvey ?
The administrator has disabled public write access.

Skip pattern does not work after export 3 years 10 months ago #91023

  • LSCitizen
  • LSCitizen's Avatar
  • Offline
  • Junior Lime
  • Posts: 38
  • Thank you received: 1
  • Karma: 1
Hello -
I have updated all of my LimeSurvey instance to Version 1.92+ Build 120919.
This has resolved my issue.

Thanks :)
The administrator has disabled public write access.
Time to create page: 0.184 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form