Not loading the endpage.pstpl

More
5 years 2 months ago - 5 years 2 months ago #86307 by chrystalide
chrystalide created the topic: Not loading the endpage.pstpl
Hello,
I'm using the version 2.00+ Build 120931 with wamp on a windows 7
I've got the same problem with default template and an upload/templates.
On the home limesurvey won't load the template file endpage.pstpl

I do not have the problem when i reading a survey

I'have no errors... ?

Could you check ?

Thanks

Bertrand
Last Edit: 5 years 2 months ago by chrystalide.

Please Log in to join the conversation.

More
5 years 2 months ago #86313 by holch
holch replied the topic: Not loading the endpage.pstpl
What do you mean with "on the home limesurvey won't load the template file endpage.pstpl"

The problem is not clear to me.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 2 months ago #86325 by chrystalide
chrystalide replied the topic: Not loading the endpage.pstpl
Hello,

The first image was taken from the home page.
The second is a link from the admin to a survey.

Is it more comprehensible ?

Thanks

Bertrand
Attachments:

Please Log in to join the conversation.

More
5 years 2 months ago #86339 by holch
holch replied the topic: Not loading the endpage.pstpl
Not really. ;-)

What is "the home page" in this case and what is a link from the admin to a survey? I don't understand these explanations.

So one is the preview of a survey from the admin and the other one is the activated survey?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 2 months ago #86370 by chrystalide
chrystalide replied the topic: Not loading the endpage.pstpl
Okay,

In the file upload/templates/epfc/endpage.pstpl
</td>
    	</tr>
    </table>
</div>
</div>
endpage.pstpl<br />
You could see my text "endpage.pstpl<br />"

The first image was taken from the home page, this page list all activated surveys. I can't see the text "endpage.pstpl<br />" from the file endpage.pstpl

What file is use to close the html body tag ?

Please Log in to join the conversation.

More
5 years 2 months ago #86381 by tpartner
tpartner replied the topic: Not loading the endpage.pstpl
It is endpage.pstpl of the "Default template" for the installation - Global settings -> General -> Default template.


Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Attachments:

Please Log in to join the conversation.

More
5 years 2 months ago #86389 by chrystalide
chrystalide replied the topic: Not loading the endpage.pstpl
I think i have understand the problem.
See my 2 pictures.
My template "Epfc" load the endpage.pstpl file from the "default template"
Attachments:

Please Log in to join the conversation.

More
5 years 2 months ago #86412 by DenisChenu
DenisChenu replied the topic: Not loading the endpage.pstpl
Hey !

You're right !

Can you put a bug report at bugs.limesurvey.org please ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
5 years 2 months ago #86438 by chrystalide
chrystalide replied the topic: Not loading the endpage.pstpl
It's done.

Thanks for your help.

Bertrand

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!