Check out the LimeSurvey source code on GitHub!

Problems with the button SENd

More
4 years 7 months ago #83114 by Saskia
I have made a questionnaire in lime survey (400 questions divided in 12 questionblocks). When my respondents have finished answering the questions and choose 'send' 20% of the respondents receive an error. When I look in the limesurvey database, only 11 of the 12 questionsblocks are saved. So questionblock 12 is still empty although respondents did answer those questions.

As respondents will receive a mail after completing the questionnaire, the respondents who had the errormessage did not receive the email (logically because questionblock 12 was not completed according to limesurvey).

How can I solve this problem?

kind regards

Please Log in to join the conversation.

More
4 years 7 months ago #83115 by holch
This is very difficult to say.

400 questions is quite a lot and if you have quite a few subquestions, but as 80% seem to be able to finish, it can't be a problem of limits.

What kind of error message do those 20% receive? Do they use a specific browser? Is there anything particular about the group of the 20%?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: Saskia

Please Log in to join the conversation.

More
4 years 7 months ago #83118 by Saskia
Tnx for your reply. I am very releaved it is not the amount of questions. I will asked the participants for more information. As soon as I know more I will post a message.

kind regards

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form