Vsn 1.92 - Build 120509 - PHP Error

More
5 years 5 months ago #80598 by konmanos
konmanos created the topic: Vsn 1.92 - Build 120509 - PHP Error
I have just u/graded to the latest version - 1.92- 120509.

I have imported my surveys and have done very minor changes to get them all working - however - I receive the following error - on the bottom of the surveys.

Warning: Unknown: Your script possibly relies on a session side-effect which existed until PHP 4.2.3. Please be advised that the session extension does not consider global variables as a source of data, unless register_globals is enabled. You can disable this functionality and this warning by setting session.bug_compat_42 or session.bug_compat_warn to off, respectively in Unknown on line 0

Anyone - have any ideas - as to what I need to make changes.

Please Log in to join the conversation.

More
5 years 5 months ago #80603 by IoSmith
IoSmith replied the topic: Vsn 1.92 - Build 120509 - PHP Error

konmanos wrote: I have just u/graded to the latest version - 1.92- 120509.



There is a newer version 120517:

www.limesurvey.org/en/stable-release

You could try it out and see if the problem remains.

Please Log in to join the conversation.

More
5 years 5 months ago #80614 by DenisChenu
DenisChenu replied the topic: Vsn 1.92 - Build 120509 - PHP Error
Hello,

Some server add this by default (example : free.fr in france). I don't know a way to remove it (it's a free hoster).

You have to see with your hoster.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now