Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:
  • Page:
  • 1
  • 2

TOPIC: Load Unfinished Survey button not displaying

Load Unfinished Survey button not displaying 4 years 3 months ago #79230

  • dtra
  • dtra's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
OK, I found replacements.php lines 328-360, $thissurvey is returning 'G' instead of 'A', can anyone tell me what that means?
The administrator has disabled public write access.

Load Unfinished Survey button not displaying 4 years 3 months ago #79252

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9259
  • Thank you received: 1320
  • Karma: 382
G: group by group
A: All in one

Did you have some "saved answers" ?
Assistance on LimeSurvey forum and LimeSurvey core developpement are on my free time (Say thanks ?).
A bug not reported is a bug not corrected. | Please, read the documentation | La doc en français à besoin de vous
The administrator has disabled public write access.

Load Unfinished Survey button not displaying 4 years 3 months ago #79260

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5974
  • Thank you received: 366
  • Karma: 260
Do you use a modified Limesurvey version? Because I can't reproduce the problem locally.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Load Unfinished Survey button not displaying 4 years 3 months ago #79352

  • dtra
  • dtra's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
Ah thanks, I've tried with saved answers and a completely fresh survey and either way the button does not appear.

The survey might have been modified previously, but I've unzipped the latest build version over the top which I thought would have overwritten any changes we had made previously.
The administrator has disabled public write access.

Load Unfinished Survey button not displaying 4 years 3 months ago #79353

  • dtra
  • dtra's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
OK, I think I understand what the problem is now, it may just be the way we have the surveys set up. We have token based persistence enabled, but each time I am loading up a survey with a new token. When I disable token based persistence then the button is available. Thanks again, I just didn't understand how the option was meant to work.
The administrator has disabled public write access.

Load Unfinished Survey button not displaying 4 years 2 months ago #79392

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5974
  • Thank you received: 366
  • Karma: 260
dtra wrote:
When I disable token based persistence then the button is available. Thanks again, I just didn't understand how the option was meant to work.
If you are missing some information in the manual feel free to improve it. Our manual is a wiki, everyone can edit it and you can't do much wrong.
So if you miss anything in the manual and you found out how to do it please add this information. Thanks!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.399 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form