Check out the LimeSurvey source code on GitHub!

Cannot show advanced settings

More
4 years 11 months ago #76033 by tamm01
When I click on Show Advanced Settings for a question, nothing happens. The source code for the link is like this:
<p><a id="showadvancedattributes">Show advanced settings</a><a id="hideadvancedattributes" style="display:none;">Hide advanced settings</a></p>

So I suspect the link is handled by JavaScript. Why is this not executed? Any idea?
I have seen another similar post from more than 1 year ago where the problem was an empty JS file, but my JS files in the jquery folder are all non-empty.
And I am quite sure that I have used Advanced Settings earlier in the same Lime version... Where is the problem?

My Lime version is 1.87+
Browser: Firefox 10.0.2

Please Log in to join the conversation.

More
4 years 11 months ago #76074 by tpartner
I'm afraid 1.87 is too old for us to support properly. Can you update to the latest version?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
4 years 11 months ago #76094 by tamm01
I know that it's an old version. I tried to upgrade to the latest version yesterday but ran into problems which I have posted here in this forum too.
But I will try to at least update to some version in-between and see if that helps solving the problem.

Please Log in to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #76133 by tamm01
I have now managed updating my system in 2 steps, from 1.87 to 1.91, then to 1.92. After these updates, the advanced settings work again now.
Last Edit: 4 years 11 months ago by tamm01.

Please Log in to join the conversation.

More
4 years 11 months ago #76156 by Mazi

tamm wrote: I have now managed updating my system in 2 steps, from 1.87 to 1.91, then to 1.92. After these updates, the advanced settings work again now.

You're welcome :-)

If our hints have been helpful and you enjoy limesurvey please consider a donation to the team .
We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
4 years 9 months ago #79346 by xha1
I have installed Version 1.92+ Build 120425 and have the same Problem.

Some Buttons like "Show advanced settings" or "Quick add..." are without any function!

Please Log in to join the conversation.

More
4 years 9 months ago #79348 by tpartner
Are there any JavaScript errors in the console?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
4 years 9 months ago #79393 by Mazi
Please clear your browser cache or try a different browser.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form