Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: 400 bad request

400 bad request 5 years 4 months ago #63431

  • Ben_V
  • Ben_V's Avatar
  • Offline
  • Platinum Lime
  • Posts: 1894
  • Thank you received: 469
  • Karma: 118
Thanks.. I've checked
When trying to save I get a '403 forbidden' error message.

Now I dont have any idea if it's due to your server or your installation ......and more if the most important settings in your config.php were ok with your previous LS version.
I really hope that someone else will come and give you a hand because I'm pretty stuck too.

Benoît
Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
All LS releases => bit.ly/1VMuTDu | 2.06lts => bit.ly/1Qv44A1
Demo surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)
The administrator has disabled public write access.

400 bad request 5 years 4 months ago #63435

  • zoi
  • zoi's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
Thanks for your time - I am confused too - I have deleted all files and folders and uploaded again but nothing changed
The administrator has disabled public write access.

400 bad request 5 years 4 months ago #63528

  • zoi
  • zoi's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 9
  • Karma: 1
:blink: How is it possible for two published surveys one to work fine and the other not even saving the results . On both the settings are the same only the second has conditions It couldn't be due to server fault. Please help the url to check them is survey.dimotiko.net/
The administrator has disabled public write access.
Time to create page: 0.220 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form