Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with characters ñ, á, etc while exporting to spss

Problem with characters ñ, á, etc while exporting to spss 4 years 7 months ago #63220

  • madopr
  • madopr's Avatar
  • Offline
  • Junior Lime
  • Posts: 26
  • Karma: 0
Is there any way keep characters like ñ, á, é, ç, etc. while exporting results to spss?
(The ones in the text of the questions as well as the ones in the answers of the free text questions)
Thanks for your help!
Last Edit: 4 years 7 months ago by madopr.
The administrator has disabled public write access.

Problem with characters ñ, á, etc while exporting to spss 4 years 7 months ago #63227

  • Ben_V
  • Ben_V's Avatar
  • Offline
  • Platinum Lime
  • Posts: 1596
  • Thank you received: 391
  • Karma: 103
It's the 'funny' thing with SPSS v15 or anterior...
but if you can update to v16 there's no problem now.
I've tried a lot of thing to avoid this encoding and loose my time;
Now I prefer replace those characters directly (and carefully) into the data file via select all/replace all.
Benoît
The administrator has disabled public write access.

Aw: Problem with characters ñ, á, etc while exporting to spss 4 years 7 months ago #63229

  • jelo
  • jelo's Avatar
  • Offline
  • Platinum Donor
  • Posts: 936
  • Thank you received: 101
  • Karma: 30
Have you checked if SPSS is loading files in Unicode mode?

SPSS 16 and above supports Unicode.
The administrator has disabled public write access.

Aw: Problem with characters ñ, á, etc while exporting to spss 4 years 7 months ago #63236

  • madopr
  • madopr's Avatar
  • Offline
  • Junior Lime
  • Posts: 26
  • Karma: 0
I use spss 14; I tried version 19 and in that one the export works correctly. Thanks for the help!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.328 seconds