Check out the LimeSurvey source code on GitHub!

system variables LASTNAME FIRSTNAME do not show on survey

More
5 years 9 months ago #60339 by triumph
system variables LASTNAME FIRSTNAME do not show on survey they are correct in the invitation and confirmation emails.
The survey shows both variables as {FIRSTNAME} {LASTNAME}
The firstname and lastnames do exist

Any help would be appreciated.

This is a great product.

Please Log in to join the conversation.

More
5 years 9 months ago #60450 by DenisChenu
Hello,

If your survey are set to anonymous , then you can't use the token tabe in your survey :)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 9 months ago #60467 by triumph
Thank you Shnoulle,

The survey is not set to anonymous.
The invitations go out fine with tokens and working variables

Please Log in to join the conversation.

More
5 years 9 months ago #60472 by DenisChenu
Where did you use {FIRSTNAME} {LASTNAME} ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 9 months ago - 5 years 9 months ago #60596 by triumph
In the welcome screen for the survey.
This is default behaviour.
Maybe the template I use is broken. I will look there.
Last Edit: 5 years 9 months ago by triumph.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form