Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Unable to display Question Number / Code

Unable to display Question Number / Code 5 years 4 months ago #57644

I'm trying to get my survey to display question codes. This appears to be an option in the Presentation and Navigation setup tab (as shown here: docs.limesurvey.org/Creating+a+new+survey Presentation and Navigation Item 16) but that option does not appear for me. I've done both a forum and google search and can't find any other references to this being an issue for anyone else.
The administrator has disabled public write access.

Unable to display Question Number / Code 5 years 4 months ago #57645

2nd try at uploading a screenshot
Attachments:
The administrator has disabled public write access.

Unable to display Question Number / Code 5 years 4 months ago #57656

  • DenisChenu
  • DenisChenu's Avatar
  • Online
  • Moderator Lime
  • Posts: 9286
  • Thank you received: 1324
  • Karma: 384
Hello,

Actually you use 1.87+ version, the new option are only for 1.91+ version.

If i had some memory , you can use some a [url=http://http://docs.limesurvey.org/The+template+editor#Keywords]keyword[/url] in the template to have the question_code .

:)
Assistance on LimeSurvey forum and LimeSurvey core developpement are on my free time (Say thanks ?).
A bug not reported is a bug not corrected. | Please, read the documentation | La doc en français à besoin de vous
The administrator has disabled public write access.

Unable to display Question Number / Code 5 years 4 months ago #57686

Thank you. I did try and upgrade to latest release thinking it might be the problem but the upgrade failed. Will stop taking the lazy option and try again.
The administrator has disabled public write access.

Unable to display Question Number / Code 5 years 4 months ago #57688

  • DenisChenu
  • DenisChenu's Avatar
  • Online
  • Moderator Lime
  • Posts: 9286
  • Thank you received: 1324
  • Karma: 384
gilesletheren wrote:
Thank you. I did try and upgrade to latest release thinking it might be the problem but the upgrade failed. Will stop taking the lazy option and try again.
Actually 1.91 are in Release Candidate.

Trye to use the keyword.

And for update : see bugs.limesurvey.org/view.php?id=4557
Assistance on LimeSurvey forum and LimeSurvey core developpement are on my free time (Say thanks ?).
A bug not reported is a bug not corrected. | Please, read the documentation | La doc en français à besoin de vous
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.229 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form