Check out the LimeSurvey source code on GitHub!

areas descrioption, welcome and end messages

More
6 years 2 weeks ago #56381 by zindzhi
The description, welcome and end messages have a :

500 - Internal Server Error
This is a temporary server error.
Please try to reload the webpage later.

How do I get rid of this. I'm a newbie and have tried everything.

Please Log in to join the conversation.

More
6 years 2 weeks ago #56393 by DenisChenu
Hello,

Error 500 is a server problem, did you rename htacces file ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
6 years 2 weeks ago #56415 by zindzhi
No, I did not change anything. Installed with fantastico.

Please Log in to join the conversation.

More
6 years 2 weeks ago #56416 by holch
So I assume that this has never worked before? It is a fresh install by fantastico? The problem with fantastico is, that as far as I know, they make some customization to the software. So it is hard to find out where the problem is.

Which version does Fantastico install? You find the version on the button of each admin page.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
6 years 2 weeks ago #56424 by zindzhi
1.90 build 9642. It is a fresh install.

I have an older version installed on another site and it works perfectly, 1.90 build 9160. I used fantastico and didn't have to do anything else.

Please Log in to join the conversation.

More
6 years 2 weeks ago #56445 by holch
Well, you never know. I have heard quite a few times about problems with Fantastico, but of course, I don't know if this is your case.

Did you try to install LS without Fantastico?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
6 years 2 weeks ago #56602 by Mazi
1. Which URL do you use to login into Limesurvey?

2. What did you set as $rooturl in config.php?

3. Does the problem occur with every survey?

4. Does the same error show up at other screens?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form