Welcome, Guest
Username: Password:
  • Page:
  • 1
  • 2

TOPIC: Question Group Crashing

Question Group Crashing 5 years 3 months ago #55304

  • taylorel
  • taylorel's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Hi,

I'm very new to this so please be gentle with me ;)

I have created a survey which consists of 5 questionnaires. Each has between 1 and 22 questions.

Up until last week all had been working fine but now it has started crashing after the second questionnaire. It just displays the status bar and nothing else.

I have tried messing around, reimporting the survey, question group and individual questions and creating them from scratch but nothing works, it just doesn't want to display this one set of questions.

Any ideas?

Thanks,
Emily
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55307

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5759
  • Thank you received: 1250
  • Karma: 512
Have you tried resetting all conditions?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55315

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 4729
  • Thank you received: 688
  • Karma: 209
Why do my answer keep disapearing?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55319

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5914
  • Thank you received: 357
  • Karma: 262
1. Do you use a customized template?

2. Do you use any Javascript at your survey?

3. Do you have a link for us to take a look at the live survey?

4. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55335

  • taylorel
  • taylorel's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Tere's no conditions on the questionnaire that is causing the problem, it is just a straight forward series of array questions.

I've used the default template and no javascript.

I've used the web-based LimeService version 1.90+ to develop it.

It's a closed survey at the moment.

I'll be honest and say I have no idea what a config.php file is or where I would find it :huh:

Thanks for answering me :)
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55336

  • taylorel
  • taylorel's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Forgot to say, no error codes or anything, just the status bar appears and survey won't continue.
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55338

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5759
  • Thank you received: 1250
  • Karma: 512
Emily, can you attach a copy of the survey for me to test? If it's sensitive send me a PM and I'll give you an email address to send it to.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55339

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 4729
  • Thank you received: 688
  • Karma: 209
Ohhh, you are using LimeService? Then you can't work on the configuration and you should get in touch with LimeService. There is a dedicated support for LimeService. I am sure they can help you with this:

www.LimeService.com/en/faq?parent_id=2
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55340

  • taylorel
  • taylorel's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
I tried that, I think it was Mazi who tried to help on there. I could Demo to him what the problem is but I had to go to work.

I'll PM you tPartner
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55343

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5759
  • Thank you received: 1250
  • Karma: 512
And back to you...
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55344

  • taylorel
  • taylorel's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Emailed thanks :)
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55356

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5914
  • Thank you received: 357
  • Karma: 262
Once you got this solved please report back. I#m curious to know what has caused these problems.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55366

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5759
  • Thank you received: 1250
  • Karma: 512
It seems to be a problem with a corrupted question (maybe pasting from Word again). I've given Emily a fix but I'd like her to test it before we say for sure.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.
The following user(s) said Thank You: taylorel

Question Group Crashing 5 years 3 months ago #55378

  • taylorel
  • taylorel's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Morning all,

Having finally realised that my laptop was changing the file format when I was trying to download tpartner's file I finally got it uploaded...

And it works!!!

I'm not sure what was wrong with question 1. I tried to recreate the questionnaire myself and that didn't work either (no copying from word I promise). I'm not sure what tpartner did to fix it but I'll be eternally grateful! Now I can get my dissertation back on track.


Thank you all for your help and interest in my problem, especially tpartner for working on it for so long.

Emily
Last Edit: 5 years 3 months ago by taylorel. Reason: being a bit thick
The administrator has disabled public write access.

Question Group Crashing 5 years 3 months ago #55389

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5914
  • Thank you received: 357
  • Karma: 262
So, Tony, what kind of magic did you do to the survey/question?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.209 seconds