Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: problem viewing survey in IE

problem viewing survey in IE 6 years 2 weeks ago #52720

  • tapirul
  • tapirul's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
I've set up a survey and it shows all right in Firefox; in IE, however (both 7 or 8) it shows, at the top of each mage, a garbled thing (see below) which seems to be a problem with Vector Language Markup
Any solution for this?

I use the latest version of LimeSurvey with a slighty modified limespired theme.
yle> v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} ject classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui> yle> st1\:*{behavior:url(#ieooui) }
The administrator has disabled public write access.

problem viewing survey in IE 6 years 2 weeks ago #52726

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9600
  • Thank you received: 1376
  • Karma: 390
tapirul wrote:
I use the latest version of LimeSurvey with a slighty modified limespired theme.
There are 2 solution:

- This code is in the template
- This code is on a survey parameter (title, desciption) : look at the source of survey parameter : docs.limesurvey.org/tiki-index.php?page=...#X._Source_code_mode:
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

problem viewing survey in IE 6 years 2 weeks ago #52729

  • tapirul
  • tapirul's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Thanks a lot!
It was indeed in the survey parameter (description), probably because I used copy/paste from a Word document which had fields and stuff.
The administrator has disabled public write access.

problem viewing survey in IE 6 years 2 weeks ago #52737

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6029
  • Thank you received: 373
  • Karma: 260
tapirul wrote:
Thanks a lot!
It was indeed in the survey parameter (description), probably because I used copy/paste from a Word document which had fields and stuff.
Do never copy/paste from MS Word, it will copy a bunch of styling information in the background which you won't notice unless such errors show up.
Always copy to a text editor like notepad first.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
The administrator has disabled public write access.

problem viewing survey in IE 6 years 2 weeks ago #52747

  • tpartner
  • tpartner's Avatar
  • Online
  • LimeSurvey Team
  • Posts: 6574
  • Thank you received: 1477
  • Karma: 579
Notepad++ ;)
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.
Time to create page: 0.274 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form