Welcome, Guest
Username: Password:
  • Page:
  • 1
  • 2

TOPIC: Yes Button only partially showing

Yes Button only partially showing 5 years 2 months ago #58178

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5892
  • Thank you received: 1291
  • Karma: 520
dleger, have you updated to the latest stable release?

What template are you using?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 2 months ago #58181

  • dleger
  • dleger's Avatar
  • Offline
  • Junior Lime
  • Posts: 26
  • Karma: 0
tpartner wrote:
dleger, have you updated to the latest stable release?

What template are you using?

Version 1.90+ Build 9642

Template is a custom template, but all I changed were the colors. I used the Standard template and changed the colors slightly.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 2 months ago #58211

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5892
  • Thank you received: 1291
  • Karma: 520
As far as I know that issue was resolved in all templates shipped with 1.90.

Can you activate a sample survey? We cannot help with styles in customized templates unless we can see an example.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 2 months ago #58543

  • dleger
  • dleger's Avatar
  • Offline
  • Junior Lime
  • Posts: 26
  • Karma: 0
Quick update..

It only seems to happen with Internet explorer... Firefox shows the full radio button
The administrator has disabled public write access.

Yes Button only partially showing 5 years 2 months ago #58552

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5892
  • Thank you received: 1291
  • Karma: 520
I say again - We cannot help with styles in customized templates unless we can see an example.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 2 months ago #58577

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 8892
  • Thank you received: 1243
  • Karma: 372
dleger wrote:
Template is a custom template, but all I changed were the colors. I used the Standard template and changed the colors slightly.
I think you copy the bug from 1.87 template.

I think the best is to
  1. test with actual standard template
  2. If it's OK : do the modification on the actual default template
  3. If not : give us the link :)
Last Edit: 5 years 2 months ago by DenisChenu.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59187

  • dleger
  • dleger's Avatar
  • Offline
  • Junior Lime
  • Posts: 26
  • Karma: 0
Try this... Sorry for the delay, I had to find time to create a test survey as the main survey has secure access.

equusfeedback.ca//index.php?sid=66963&newtest=Y&lang=en
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59191

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5892
  • Thank you received: 1291
  • Karma: 520
I don't see any problem:

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59226

  • nicks12
  • nicks12's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
Hey!

@Tpanter, I'm sorry but when I open this test survey I have the same problem, the radiobutten next to Yes is only partially visible. I'm not able to make a screenshot right now, but it's the same problem as the other screenshots in this topic.

I'm using Internet Explorer 7.

Besides the problem in this test survey. I also have the same problem with my own survey on my own server. I'm using the template Bluengray (just like the topicstarter).

I guess we can not deny that this is a problem of LimeSurvey that only shows in (older versions off) Internet Explorer.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59233

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5892
  • Thank you received: 1291
  • Karma: 520
Try adding the following to the end of ie_fix_7.css and ie_fix_6.css. These rules are from the latest shipped templates.
.choice-5-pt-radio ul {
  margin-left: 2.5em;
}
 
.yes-no ul,.gender ul {
  margin-left: 1em;
}
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Last Edit: 5 years 1 month ago by tpartner.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59292

  • nicks12
  • nicks12's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
tpartner wrote:
Try adding the following to the end of ie_fix_7.css and ie_fix_6.css. These rules are from the latest shipped templates.
.choice-5-pt-radio ul {
  margin-left: 2.5em;
}
 
.yes-no ul,.gender ul {
  margin-left: 1em;
}

Thank you for your help. Unfortunately it didn't work for me.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59308

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5892
  • Thank you received: 1291
  • Karma: 520
nicks12, can you attach a zip of your template?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59360

  • nicks12
  • nicks12's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
I'm on my work right now so I can't enter the server to obtain the template. But I'm using the "Bluengrey" template which is shipped with the latest version of LimeSurvey.

I only made changes in the color of the background and 'container'. But nothing else. Besides: the problem also showed before I made any changes in this template.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 1 month ago #59381

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5892
  • Thank you received: 1291
  • Karma: 520
Give it a little more margin:
.yes-no ul,.gender ul {
  margin-left: 2em;
}
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.
The following user(s) said Thank You: nicks12

Yes Button only partially showing 5 years 1 month ago #59400

  • nicks12
  • nicks12's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
tpartner wrote:
Give it a little more margin:
.yes-no ul,.gender ul {
  margin-left: 2em;
}

It worked! Thank you very much :D
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.272 seconds