Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:
  • Page:
  • 1
  • 2

TOPIC: Yes Button only partially showing

Yes Button only partially showing 5 years 9 months ago #51328

  • Helenmd
  • Helenmd's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
Hi,

I've been working on several surveys, but one common problem that I am seeing is that when you select the yes/no question type, the yes button is only partially showing and some people are inclined to miss it out.

Is there anything I can do to remedy this? I also noticed that the cutt-off point of the (yes) radio button is in line with the left hand side of the status bar (not sure if this is relevant).

Can anyone help please?
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51333

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5063
  • Thank you received: 749
  • Karma: 227
This sounds like a templating problem to me. Do you have a bigger screenshot?

My guess is that the response to "no" is located infront of the response to "yes"? Seems like the response is longer than it should be and there is a background color "white" applied. But without access to the questionnaire or at least a full screenshot (might not really help) it is only guess work.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51336

  • Helenmd
  • Helenmd's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
Thanks for replying.

The template that I am currently using is one of the standard ones - bluengrey.

I've attached a screenshot of the whole screen - what other screenshot do you need?

Last Edit: 5 years 9 months ago by Helenmd. Reason: Resized Image
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51338

  • Helenmd
  • Helenmd's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
Sorry for double post - Trying to attach a screenshot but not having any luck. I didn't know how to delete this so I've edited it to give a reason.
Last Edit: 5 years 9 months ago by Helenmd.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51339

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5063
  • Thank you received: 749
  • Karma: 227
if it is a standard template we should be able to help.

Regarding to the screenshot: you are probably running into the limits of 800px * 800px
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51341

  • Helenmd
  • Helenmd's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
Thanks. It was a size issue - I tried resizing it but couldn't see past the end of my nose! Screenshot now uploaded.

The standard template used is [strong]bluengrey[/strong]
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51342

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5063
  • Thank you received: 749
  • Karma: 227
OK, and you didn't change anything in the template? Just do make sure. It is 100% standard bluengrey, right?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51343

  • Helenmd
  • Helenmd's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
No, I haven't changed anything, I did copy the default template and amend the copy but have done nothing with the bluengrey template. I'm the main administrator on our install so nobody else would have done this.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51344

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5063
  • Thank you received: 749
  • Karma: 227
Ahh, one other thing: which browser?

Because here in Google Chrome on my computer it looks good.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51345

  • Helenmd
  • Helenmd's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
I've tried in both Internet Explorer 7 and Mozilla Firefox 3.6.11. My colleague has also reported an error and he uses IE8
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51350

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5063
  • Thank you received: 749
  • Karma: 227
Just went through your questionnaire with Google Chrome and everything looks just normal (like on my local installation). Here a screenshot:

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51379

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6134
  • Thank you received: 1362
  • Karma: 535
Helen, which version of LimeSurvey are you using. I seem to remember a bug with the padding of the yes/no radio buttons that was fixed.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

Yes Button only partially showing 5 years 9 months ago #51387

  • Helenmd
  • Helenmd's Avatar
  • Offline
  • Junior Lime
  • Posts: 29
  • Karma: 0
holch wrote:
Just went through your questionnaire with Google Chrome and everything looks just normal (like on my local installation).
OK, thanks for looking anyway.

tpartner wrote:
which version of LimeSurvey are you using.

We're running Version 1.87+ Build 8518
Last Edit: 5 years 9 months ago by Helenmd. Reason: Needed to continue message
The administrator has disabled public write access.

Yes Button only partially showing 5 years 8 months ago #51587

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5974
  • Thank you received: 366
  • Karma: 260
You can test if this is fixed at the latest version by testing our online Demo at Demo.limesurvey.org/admin (external link) which always runs the latest Limesurvey version.
Username: admin
Password: test
If you can reproduce the problem there please report back.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Yes Button only partially showing 5 years 4 months ago #58177

  • dleger
  • dleger's Avatar
  • Offline
  • Junior Lime
  • Posts: 26
  • Karma: 0
Any resolution found ? I am having the same issue.
Attachments:
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.271 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form