Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Having problems with question set up

Having problems with question set up 6 years 2 months ago #49928

  • abs
  • abs's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi, newbie here. Forgive me if the solution is too simple to solve...

Basically im trying to set up "Answer Options" for question.

Problem is that I cant seem to make more than one answer option.. The + and - buttons are inactive and i cant do anything :(

Please help. I've attached screen shot as well.
The administrator has disabled public write access.

Having problems with question set up 6 years 2 months ago #49929

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5443
  • Thank you received: 814
  • Karma: 240
That is strange. Usually you should be able to add answer options with the plus sign.

What version are you running? Is it a new installation? Which browser are you using?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | [url=https://manual.limesurvey.org/Workarounds[/url]

If you found this answer helpful and it saved you some time please consider a [url=https://donate.limesurvey.org[/url] to the...
The administrator has disabled public write access.

Having problems with question set up 6 years 2 months ago #49932

  • abs
  • abs's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi holch. Thanks for ur reply.

Im using the latest version....and i also updated directly from the update button present on limesurvey.

I tried this on two browsers namely firefox and Internet Explorer. Both gave me the same problem. I just cant add more question.

I tried everything, i constantly changed the conditions on question groups etc, deleted and re-uploaded files to the server.

What could be the problem?
The administrator has disabled public write access.

Having problems with question set up 6 years 2 months ago #49940

  • DenisChenu
  • DenisChenu's Avatar
  • Online
  • Moderator Lime
  • Posts: 9593
  • Thank you received: 1375
  • Karma: 390
It seems you have a js bug.

Clean cache of firefox, retstart.
Click on reload on firefox and see if you have the problem.

If yes : look at your LS installation if you don't have js file to 0 ko or if you have all js files.
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

Having problems with question set up 6 years 2 months ago #49946

  • abs
  • abs's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Shnoulle wrote:
It seems you have a js bug.

Clean cache of firefox, retstart.
Click on reload on firefox and see if you have the problem.

If yes : look at your LS installation if you don't have js file to 0 ko or if you have all js files.

Tried that too but still no luck.

I didnt understand the last bit you said, about the js files. Could you please explain again.

My IT is very beginner, hence i would appreciate if you would make it easier.:)

thanks for your time shnoulle.
The administrator has disabled public write access.

Having problems with question set up 6 years 2 months ago #49955

  • DenisChenu
  • DenisChenu's Avatar
  • Online
  • Moderator Lime
  • Posts: 9593
  • Thank you received: 1375
  • Karma: 390
I think some file can be incomplete =in your installation.

A lot of people had this problem with incomplete js file. It seems a lot of people have this problem under certain condition of server.

Maybe you can download LS source, and put in php all file under
./admin/scripts/
and
./scripts/

You can look at the web page http://yourlimesurveyurl/scripts/ and http://yourlimesurveyurl/admin/scripts/

If you have the same files of your LS download (and see if some files are empty)

:)
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.
Time to create page: 0.232 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form