Will not advance beyond introduction in Chrome/Safari

More
2 months 2 weeks ago #180098 by WiseOwlSurvey
My survey will not advance beyond the title screen in Chrome (desktop and mobile) and Safari. IE11 and Edge work as expected. Survey design is very simple with no dynamic content on the title page. The "next" button cycles back to the main screen on both browsers (title page screenshot attached).

The survey previously worked in mid-January but this error occurred around the last week of January. The only modification made in the interim was the addition of a question between the title page and what was previously the first question in the first group (a new Group 1 question was added in the first spot, moving the original first question to the second question in the same group).

To troubleshoot, I changed the presentation to "all in one" versus "group by group" to test submit functionality. Survey threw an error related to navigation via browser forward/back logic (screenshot attached).

LimeSurvey Professional, Free Edition, hosted on limesurvey.org
Browser info:
Chrome Desktop Version 70.0.3538.77
Chrome Mobile Version 72.0.3626.74
IE Version 11.2724.14393.0
Edge Version 38.14393.2068.0
Safari for iOS 12.1.2
Attachments:

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
2 months 2 weeks ago #180101 by jelo
What version of LimeSurvey is used?
Create a copy of your survey and check again.
If the issue is still there, delete the modifications and check again.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #180108 by DenisChenu

WiseOwlSurvey wrote: LimeSurvey Professional, Free Edition, hosted on limesurvey.org

Then : you can go to www.limesurvey.org/customer-support

You can open a bug report too if you want.

But : after move from all in one to group by group : did you close your browser or start the survey with newtest=Y ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #180200 by WiseOwlSurvey
Thank you for the help so far, DenisChenu and jelo.

Newtest and close/open did not affect the outcome, even when using devices that are separate from the device used for administration.

I'll copy the survey once I close up the current batch next week and report back. If it's no help I'll open a bug report, but I feel this would have shown up already.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #180203 by DenisChenu
Then : deactivate ajax mode,

I have a strange issue with broken HTML and ajax mode : bugs.limesurvey.org/view.php?id=14510

If deactivate ajax mode fix the issue : you can report the bug :)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: WiseOwlSurvey

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #180204 by jelo

WiseOwlSurvey wrote: If it's no help I'll open a bug report, but I feel this would have shown up already.

Always open a bugticket. The more the better. If only one bugticket is open, the issue is often neglected for a longer time.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The following user(s) said Thank You: DenisChenu, WiseOwlSurvey

Please Log in or Create an account to join the conversation.

More
2 months 4 days ago #180704 by WiseOwlSurvey
Tried to export/import the .lss file to no avail. Same error has propagated to the new survey. I'll contact customer service and open a bug report.
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!