Cannot change survey owner - 'survey could not be updated'

More
5 months 1 week ago #175406 by cianevans
Hello,

I am an admin in the system and have encountered a problem with trying to change the owner of 3 surveys. Of these 3, 1 worked fine and I was able to change the owner (all 3 surveys have the same owner, and the new owner will be the same for all 3 also). The other 2 however reset to the original owner when I click save, and a red banner appears at the top of the screen with the message "Survey could not be updated." There don't seem to be any errors logged on the server with additional debug information and I can't see anything wrong with the survey - does anyone have any ideas on what may be stopping me from changing the owner of these 2 surveys?


Limesurvey version: Version 3.14.8+180829

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
5 months 1 week ago #175408 by tpartner
Try logging in with a different incognito browser.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #175411 by cianevans
Thanks for the advice, unfortunately I just tried in Firefox Incognito mode but its the same situation (I was previously using Chrome in non-incognito mode).

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!