Language switcher not working

More
3 months 2 weeks ago #172959 by jelo
jelo replied the topic: Language switcher not working

holch wrote:

Well, then everything is lost. No bug report ---> no bug fix. ;-)

If there is hope, there is room for disappointment.

Is 3.14.6+180821available via Comfortupdate? My 3.14.5+180815 installation isn't getting that version offered.


Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172960 by jpourque
jpourque replied the topic: Language switcher not working
bugs.limesurvey.org/view.php?id=14004
Sorry there is a lot of info I don't have
The following user(s) said Thank You: juppix

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172961 by jelo
jelo replied the topic: Language switcher not working

jpourque wrote: bugs.limesurvey.org/view.php?id=14004
Sorry there is a lot of info I don't have

You're the admin, right? Or did the admin already escaped into the weekend ;-)
Click on the version number at the bottom of your LimeSurvey installation.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172962 by jpourque
jpourque replied the topic: Language switcher not working
I have this: Version 3.14.2+180807

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172963 by jelo
jelo replied the topic: Language switcher not working
I wrote:

Click on the version number at the bottom of your LimeSurvey installation.

When you click on the version number, a windows pops up. There you can find more information.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172964 by jpourque
jpourque replied the topic: Language switcher not working
Your system configuration:

LimeSurvey version
3.14.2
LimeSurvey build
180807
Operating system
Linux ssc02sa013 4.4.0-131-generic #157-Ubuntu SMP Thu Jul 12 15:51:36 UTC 2018 x86_64
PHP version
7.0.30-0ubuntu0.16.04.1
Web server name
ssc02sa013.ssc-services.de
Web server software
Apache/2.4.18 (Ubuntu)
Web server info
Apache/2.4.18 (Ubuntu) Server at ssc02sa013.ssc-services.de Port 80
Database driver
mysql
Database driver version
mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $
Database server info
Uptime: 1400156 Threads: 1 Questions: 422966 Slow queries: 0 Opens: 1639 Flush tables: 1 Open tables: 409 Queries per second avg: 0.302
Database server version
Uptime: 1400156 Threads: 1 Questions: 422966 Slow queries: 0 Opens: 1639 Flush tables: 1 Open tables: 409 Queries per second avg: 0.302

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172966 by holch
holch replied the topic: Language switcher not working
Put it in the bug report! man, it's like pulling teeth.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172967 by holch
holch replied the topic: Language switcher not working

jelo wrote: Is 3.14.6+180821available via Comfortupdate? My 3.14.5+180815 installation isn't getting that version offered.


My installation only gets offered 3.14.5 (180815). No 3.14.6 there.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172969 by jelo
jelo replied the topic: Language switcher not working

holch wrote: Put it in the bug report! man, it's like pulling teeth.

That was already done. Keep calm and samba on.

Thanks for checking CU.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #172970 by holch
holch replied the topic: Language switcher not working

Keep calm and samba on.


It's the translation check of an online questionnaire in Excel sheets (with stupid HTML/CSS code in it) that makes me like that. Still waiting for me. Don't want to do it. ;-)

Good thing it is Friday.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #176978 by juppix
juppix replied the topic: Language switcher not working
Hi all,
the bug is already open :-( bugs.limesurvey.org/view.php?id=14004
And I still can't login into the Mantis Bug Tracking system.
Has someone any update regarding this issue?
thx,
jupix

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #176983 by jelo
jelo replied the topic: Language switcher not working

juppix wrote: And I still can't login into the Mantis Bug Tracking system.

Well, then change that first. You might need to logout as guest first and login.

Try this link, what do you get as error message?
bugs.limesurvey.org/login_page.php

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!