Hide elements array

More
5 months 3 days ago - 5 months 3 days ago #168645 by LMAssuncao2
LMAssuncao2 created the topic: Hide elements array
I need to hide or remove the title of the columns on the scale (red rectangle on the figure). How can I hide or remove this? The component used is an array. I am using LimeSurvey version 3.7.2+180508.
Attachments:
Last Edit: 5 months 3 days ago by LMAssuncao2.

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago - 5 months 3 days ago #168649 by Joffm
Joffm replied the topic: Hide elements array
Hi,
if it is an array and you don't want to show the answer options, why did you enter them?

So, enter as answer options just "blanks".

Regards
Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Last Edit: 5 months 3 days ago by Joffm.
The following user(s) said Thank You: LMAssuncao2

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago - 5 months 3 days ago #168650 by LMAssuncao2
LMAssuncao2 replied the topic: Hide elements array
The simple array option is not working on my LimeSurvey. I create a topic to solve and the solution was to import the array question structure of a member of the forum. Also, when I entered with "blanks" on the options, the option chosen by the user is saved blank in the database, so I not able to know what answer the respondent selected. Is there a way to hide the label of the answer options different to create an array or put "blanks" on the answers options?
Last Edit: 5 months 3 days ago by LMAssuncao2.

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago - 5 months 3 days ago #168651 by Joffm
Joffm replied the topic: Hide elements array
Hi,
there seem to be some problems that nobody here can reproduce, except the pipe symbol in the 10-point array.
Especially because holchs *.lsq worked.

So the best is you provide the *.lss of your survey.
So we see if there are just typos or other small issues in your attempt.

With this setting:

I get this display


and of course everything is saved



Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Attachments:
Last Edit: 5 months 3 days ago by Joffm.
The following user(s) said Thank You: LMAssuncao2

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #168652 by holch
holch replied the topic: Hide elements array
I agree with Joffm. You probably deleted the wrong info. Don't delete the answer code, but the text for each answer! (in my example the answer code should be A1, A2, etc.).

However, you seem to have a deeper lying problem in your installation. I would NOT go any further with my questionnaire until this isn't solved.

From what I could see in your error messages, you use XAMPP, so it is most likely (and hopefully!!!) a local installation for testing and programming, but not a production environment.

How did you install this? I would probably do another install of Limesurvey in parallel to check if there wasn't any problem.

And where will you run your production environment?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: LMAssuncao2

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #168654 by LMAssuncao2
LMAssuncao2 replied the topic: Hide elements array
I installed following the instructions of this video:



I will use the survey on a web server (CentOS 7) located in the research group that I work.

I am going to reinstall and make another survey because other failures are occurring.

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #168656 by Joffm
Joffm replied the topic: Hide elements array

by the user is saved blank in the database


If you did it as I explained but exported the "full answers" - which is unfortunately the default setting - there will be obviously nothing to see.

You have to export the "answer codes",

BTW: The video is more than 7 years old.

Here is an actual step by step installation with video.
If you have a XAMPP or WAMP installation,neclect the Linix part,

https://www.linuxhelp.com/how-to-install-lime-survey-2-67-3-on-centos-7/

Best regards
Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
The following user(s) said Thank You: LMAssuncao2

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #168676 by LMAssuncao2
LMAssuncao2 replied the topic: Hide elements array
Thank you guys for helping me. I made the installation on other machine and the survey is working properly now. I will install LimeSurvey on my work machine following the instructions of the video posted by Joffm. Sorry about the simple questions, but I am kinda new on LimeSurvey. One more time: thank you very much!!

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #168696 by holch
holch replied the topic: Hide elements array
As Joffm said, the video is for version 1.91+, so a very, very, very old version of Limesurvey and the installation process is totally different today anyway.

Installing LS has become very simple. You basically just extract LS into the folder in your XAMPP installation, where you want it to be located and follow the instructions on the way. You will need to have your database password, database name and database password and insert it.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: LMAssuncao2

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!