Design Template is locked to fruity template

More
11 months 1 week ago #165145 by Frantic
hello,


it is not possible to change the template anymore in this new version i cant edit my own templates it always jumps to this fruity default template...

thank you for looking to it...

Version 3.4.4+180305
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #165151 by tpartner
Please explain exactly what you are doing.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #165154 by Frantic
Hi tony,

i have created some templates last month, then it worked fine. now i wanted to edit my template, but if choose it and click on edit, it jumpes to this fruity default template....

thank you...

fred
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #165163 by jelo
Looks like a bug.

If you move the mousepointer over the button, what URL is shown at the bottom of the browser (e.g. Firefox).

Demo.limesurvey.org/index.php/admin/them.../templatename/fruity
Is there fruity at the end? Or the correct template name?
What version of LimeSurvey is used? Look at the bottom in the LimeSurvey GUI.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #165165 by tpartner
I cannot reproduce the problem in version 3.4.4.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #165340 by Frantic
LimeSurvey
Version 3.4.4+180305

but in the previus built it worked...

@ jelo, yes it points to the correct template name
example.. ....limesurvey/index.php/admin/themes/sa/view/templatename/vki_2018_vanilla

andit get redirected to the correct path (browser above), but... it shows still fruity... on the page...

hm, strange... i will report back in some days...

thx for looking into this...

lg
fred

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago - 11 months 1 week ago #165344 by Joffm
Hi, frantic,
I had the same problem in a former version.

But it works fine in 3.5.0


Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Attachments:
Last edit: 11 months 1 week ago by Joffm.
The following user(s) said Thank You: Frantic

Please Log in or Create an account to join the conversation.

More
11 months 6 days ago #165437 by LouisGac
can you share here your custom theme so we can test it to find what's going wrong?

Please Log in or Create an account to join the conversation.

More
11 months 4 hours ago #165758 by Frantic
hi louis,

never mind, but i only added a own logo to the template und saved it as own template, but that can´t be the problem... i could´t choose any template anymore...

but never mind, i have updatet to Version 3.5.4+180320 now it works again like a charme... :=) (thank you joffm)

thank you for looking into this...

Fred

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!