No emails will send

More
10 months 3 weeks ago #162677 by exlibris139
exlibris139 created the topic: No emails will send
Hi there, I'm hoping some of you will have suggestions for me!
I have a number of surveys set up to send emails to the respondent when they have finished, using the Send Admin Notification option ( by including {email} in the box, where email refers to the name of the question in which they fill in their email address).
However, no emails are currently sending, despite them working with no issues a few weeks ago when I last tested them. Since noticing this, I've tried changing the Global Email settings, which was initially set to PHP as the method. I changed out the email, tried multiple SMTP configurations and all the other sending options, but still no emails are sending. Occasionally I'll get a specific "SMTP ERROR: QUIT command failed" error, but more often there is nothing.

Any and all ideas would be much appreciated!

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #162681 by tpartner
tpartner replied the topic: No emails will send
Have you tested with your own email address in the notification field?

Can LimeSurvey send any emails? (try creating a fake admin user with a known email address)

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago - 10 months 3 weeks ago #162683 by exlibris139
exlibris139 replied the topic: No emails will send
Hi tpartner, yes I've checked with my email in the notification field, it doesn't send anything then either.

Interestingly I just created the fake admin you suggested and that did send. Hadn't thought of that before! So suggests problem is within Limesurvey/specific surveys rather than server related?
Last Edit: 10 months 3 weeks ago by exlibris139.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #162690 by tpartner
tpartner replied the topic: No emails will send
If you experience the problem with the latest version, please file a bug report.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #162763 by cookiemonster
cookiemonster replied the topic: No emails will send

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!