Many answer missing when user submit the question。

More
10 months 3 weeks ago #146410 by mikezhangsky
mikezhangsky created the topic: Many answer missing when user submit the question。
I use limesurvey 2.5 for survey of the University ,the questions type is array question,, it have about 30 subquestions。

we have about 25000 student to take the survey , The question must been answered,

when the survey finish,i found the answer of some subquestions have been missed。

i have no idea about the problem.

1000 + missing 2-3 subquestion answers
300+ missing 5-6 subquestion answers

Please Log in to join the conversation.

More
10 months 3 weeks ago #146415 by jelo
jelo replied the topic: Many answer missing when user submit the question。
What do you expect from your post? A confirmation of the issue? Or just a warning to not use LimeSurvey?
From your pure description nobody can pinpoint the issue. You will need to provide a survey file with at least one question with issues. And the exact version/build of LimeSurvey used.

Are you sure that you only checked the completed surveys for answers? Sometimes people get confused when they have all responses without incomplete responses filtered out.

Please Log in to join the conversation.

More
10 months 2 weeks ago #146499 by DenisChenu
DenisChenu replied the topic: Many answer missing when user submit the question。
And look at you server log, surely a max_input_vars issue

manual.limesurvey.org/Troubleshooting#Af..._responses_are_saved

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
10 months 1 week ago #146639 by mikezhangsky
mikezhangsky replied the topic: Many answer missing when user submit the question。
you are so excited, i just want to find how to fix this problem 。 but any way thanks a lot

Please Log in to join the conversation.

More
10 months 1 week ago #146657 by DenisChenu
DenisChenu replied the topic: Many answer missing when user submit the question。

mikezhangsky wrote: you are so excited,

?

mikezhangsky wrote: i just want to find how to fix this problem

Did you have a look at the link to the manual ?

Remind : jelo (or me) give help freely on LimeSurvey forum, you don't want our help ? Don't post on forum ....

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
10 months 1 week ago #146665 by LouisGac
LouisGac replied the topic: Many answer missing when user submit the question。
Most probably unfinished surveys.
When a survey is too long, or too boring, a lot of people just don't finish it. Then, you have a lot of incomplete records.

Like said by Jelo, if you think the problem is deeper, for such a big problem, you should provide much more informations.
But, knowing there are thousands of people using LimeSurvey everyday, including professional users, such a big bug should have been noticed. So, most probable is that your participants just don't finish the survey.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!