I deactivated survey, but cookie is not allowing user to participate again.

More
2 years 9 months ago #143279 by Marvins
Hi,

I set cookie to prevent repeated participation and worked well at first.
So I deactivated the survey and started it again. However, it is now showing some users that they already completed it.
I thought that when I deactivated, it would start all over again.

Anyone have any idea what's going on?

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
2 years 9 months ago #143298 by holch
No, not really. Because the cookie is still set. You can't really undo the cookie that easily.
I am not 100% sure what is stored in the cookie, but I assume that the survey id is stored (so that people can take part in various surveys).
If you copy the survey, this basically should create a new one and they respondents should be able to take part again.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #143325 by tpartner
Did you turn off the "Set cookie to prevent repeated participation" setting when re-activating?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!