comfortupdate 3.17.7 (190627) cannot be unzipped?

More
3 weeks 4 days ago #186087 by hanslorijn
I use comfort update and when installing update 3.17.7 (190627) I get the message ComfortUpdate cannot unzip the update file (or an associated file).
I get this message on two different installations on different servers?

Hans Lorijn

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
3 weeks 4 days ago #186088 by jelo
Looks like an issue on the Comfortupdate server. I guess the package was packed with parameters which are not compatible when depacking. As a comfort update customer you can open a support ticket to speed things up.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #186090 by hanslorijn
Thank you!

Hans Lorijn

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!