VV file : Remove a question from a survey

More
3 years 1 week ago #114271 by jorgejuan3452
jorgejuan3452 created the topic: Remove a question from a survey
Hi,

I try to manipulate the .VV file in order to import the answers again in the token table, but I am not really able to do so. When trying to delete the answers not needed anymore the excel behaves quite unusual...
Do you know why this could be?
Thank you!

Regards,

Jorge Aparicio

Please Log in to join the conversation.

More
3 years 1 week ago #114310 by DenisChenu
DenisChenu replied the topic: Remove a question from a survey
I move your answer to a new topic.

VV2 file or VV1 ? Your LimeSurvey version ?
You don't need to update VV file with VV2 file.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
3 years 1 week ago #114353 by jorgejuan3452
jorgejuan3452 replied the topic: Remove a question from a survey
Hi,

It is solved. The issue was that I got the answers in .csv format, and then trying to delete the columns was not possible really possible. So what I did is:

1- Export the answers with VV in .tsv format
2- Open the .tsv format and delete the columns from the questions I won´t need anymore.
3- De-activate the survey
4- Delete the questions I don´t need anymore.
5- Re-activate the survey
6- Recover the token table that was used before
7- Import the .tsv

Now I have all the answers to the questions I need. The only thing is that, before I was able to see the answers in the token management table, clicking into the "lens" logo, but now nothing appears and I just can see the answers into the "Browse responses for this survey". Anyone knows why?
Thank you!

Regards,

Jorge Aparicio

Please Log in to join the conversation.

More
3 years 1 week ago #114417 by DenisChenu
DenisChenu replied the topic: Remove a question from a survey

jorgejuan3452 wrote: Now I have all the answers to the questions I need. The only thing is that, before I was able to see the answers in the token management table, clicking into the "lens" logo, but now nothing appears and I just can see the answers into the "Browse responses for this survey". Anyone knows why?

The survey is not anonymous ? You import the token table too ? What is your LimeSurvey version ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!