Label sets not fetching/saving

More
3 years 10 months ago #112890 by Anurag01
Anurag01 created the topic: Label sets not fetching/saving
On any options-based question, if I go to edit the answer options, click the "Save as label set" button, and on the resulting dialog attempt to save it as a new label set, nothing happens. Also, the dropdown in "Replace existing label set" option on that dialog is always empty even though we have lots of label sets that were created when we hadn't upgraded Limesurvey from v1.92+ to v2.05.

PFA the screenshot of Ajax requests captured by Firebug for when I attempted to save a new label set.

Installation Details
Limesurvey v2.05
Windows Server 2008
SQL Server 2008R2

Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #112892 by Anurag01
Anurag01 replied the topic: Label sets not fetching/saving
I guess my issue is not very different from this:
www.limesurvey.org/en/forum/installation...ve-label-sets#104016

But sadly, that above query is unanswered.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #112924 by tpartner
tpartner replied the topic: Label sets not fetching/saving
I can't reproduce that with the latest version. Can you please update to the latest build and retest?

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #112925 by Anurag01
Anurag01 replied the topic: Label sets not fetching/saving
Uh, oh. Before we decide to update, I'll need to be sure on whether this is a known issue as our database is huge and upgrading requires several approvals.

Did you test against Windows/SQL Server environment? I have a feeling that this is a SQL Server specific issue.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #112926 by tpartner
tpartner replied the topic: Label sets not fetching/saving
No, I don't use Windows servers.

But I seem to remember some JS bugs with the dialogs fixed in the last couple of months.


.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!