Testing a Non-Activate Survey

More
2 years 8 months ago #111926 by nali
nali created the topic: Testing a Non-Activate Survey
Hello

i created a survey, I want to test it out without having to Activate it... so I created 2 tokens for testing purposes, I sent the invitation out 1 to myself, and another to a different person/email address. When I follow my url to the survey, it takes me directly to the survey (with the survey description/welcome msg & captcha), but when the other person follows his link.. it gives an error message.

What could be the problem? :huh:

Could it be because the survey isn't activated yet? But even if it is, why can I go to the link, but the other person can not?

I should also mention that the other person's token was created as a "dummy token", and mine just as a normal one. :whistle:

Please Log in to join the conversation.

More
2 years 8 months ago #111931 by Bigred01
Bigred01 replied the topic: Testing a Non-Activate Survey
Yes, it is because it's not active. It's working for you because you are logged into limesurvey already but the other person is not. They need a login or the survey needs to be live.
The following user(s) said Thank You: nali

Please Log in to join the conversation.

More
2 years 8 months ago #111933 by nali
nali replied the topic: Testing a Non-Activate Survey
Ooooooow.... :silly:
I figured as much... thanks a lot Bigred.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now