Problem with Sliders

More
3 years 5 months ago #108205 by urbana
urbana created the topic: Problem with Sliders
Dear all,

a big issue came up: When a participant clicks next and didn't filled in all mandatory questions, all sliders are set to an outer range you can't slide with them anymore.

Javascript Console shows the following message:
Uncaught TypeError: Cannot read property 'addClass' of undefined

Have you had this problems to?

Thank you!!!!

Please Log in to join the conversation.

More
3 years 5 months ago #108226 by urbana
urbana replied the topic: Problem with Sliders
update: I've tried it with an complete new installation -> the same problem occurs
I've tried it with Version 1.92+ Build 120919 -> Everything is fine!

Can someone of you reproduce the problem?

I've attached a survey to test it!

Move the sliders and don't fill in the first question and click on Send
Attachments:

Please Log in to join the conversation.

More
3 years 5 months ago #108235 by urbana
urbana replied the topic: Problem with Sliders
And the next update: With Version 2.00+ Build 131206 it also works.

So it seems that this is a problem of the actual version!!

Please Log in to join the conversation.

More
3 years 5 months ago #108247 by tpartner
tpartner replied the topic: Problem with Sliders
Please file a bug report and...
  1. Give as much information as possible.
  2. Provide step-by-step instructions how to reproduce the problem.
  3. Provide screenshots and/or a sample survey.
  4. Post the link to the bug here so we can follow the progress.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
3 years 5 months ago #108248 by urbana
urbana replied the topic: Problem with Sliders
Sorry did'nt knew the right procedure
I will fill in the bug report!

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now