Answers in the confirmation email?

More
3 years 9 months ago #96725 by Serafim
Hi there everyone,

is it possible to insert the answers I give in the survey to appear in the confirmation mail? So I have a copy of my answers? This would be very usefull.

Thanks

Please Log in to join the conversation.

More
3 years 9 months ago #96726 by Ben_V
Hello,
try to paste the following placeholder into the confirmation message:
{ANSWERTABLE}

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in to join the conversation.

More
3 years 9 months ago #96727 by Serafim
Limesurvey doesn´t identifie it as a field, like {FIRSTNAME} for example...

Please Log in to join the conversation.

More
3 years 9 months ago #96729 by Ben_V
it does into the detailed admin notification e-mail :unsure:

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in to join the conversation.

More
3 years 9 months ago #96745 by Serafim
You are right, for some reason onliy the confirmation mail doesn't let us use it.

Please Log in to join the conversation.

More
3 years 9 months ago - 3 years 9 months ago #96748 by Serafim
Ok, so the problem could be something else, I've searched for an answer and saw that it could work with {INSERTANS:747348X10X125}, but when I tried in the email I see this:



What could I've done wrong?
Attachments:
Last Edit: 3 years 9 months ago by Serafim. Reason: Forgot text.

Please Log in to join the conversation.

More
3 years 9 months ago - 3 years 9 months ago #96757 by Ben_V
your syntax " {INSERTANS:747348X10X125} " is correct and also works inside the detailed notification email..

The problem looks the same than for {ANSWERTABLE}: maybe the use of those placeholders is simply not allowed here...

Hope can someone else say that I'm wrong.


Note: Check your SGQA code twice

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)
Last Edit: 3 years 9 months ago by Ben_V.

Please Log in to join the conversation.

More
3 years 9 months ago #96813 by DenisChenu
Hello,
Sometime EM show error even if there are no error. Test in direct too. And use only one question first.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.