Custom Template: New image at end of each group

More
3 years 9 months ago #97121 by tpartner
Can you activate a test survey?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
3 years 9 months ago #97142 by dweisser

Please Log in to join the conversation.

More
3 years 9 months ago #97146 by tpartner
group_2.png is being preloaded, however next_custom2_hover.png is not because it's not in your preloader array:
$(document).ready(function(){
	preload([
		"http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/group_0.png",
		'http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/group_1.png',
		'http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/group_2.png',
		"http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/group_3.png",
		"http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/group_4.png",
		"http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/group_5.png",
		'http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/salutation_1.png',
		'http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/endpage_1.png',
		'http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/next_custom1_normal.png',
		'http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/next_custom1_hover.png',
		'http://www.springboltconsulting.com/survey/upload/templates/EagleGroupDemo/endpage_1.png'
	]);
}); 

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
3 years 9 months ago #97150 by dweisser
Yes I saw that. However, the problem is with the images: group_0.png, group_1.png thru group_5.png and the endpage.
If you clear your cache, are you seeing the images load on screen? Or are they in fact preloading. They look to me as if they are being visibly drawn on screen.
Do you have to include every image on the page in the array for the preloader to work?

Please Log in to join the conversation.

More
3 years 9 months ago #97151 by tpartner
They appear to be preloading fine for me.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
3 years 9 months ago #97152 by dweisser
Maybe its a Chrome thing I'm seeing. I'll test with FF and IE. Thank you tpartner!

Please Log in to join the conversation.