Check out the LimeSurvey source code on GitHub!

slider labeling

3 years 10 months ago #94699 by rehatech
Hei I'm quite new to limesurvey (version: 2.00+), and even though I searched the help forum hard for the answer of my question and I tried some offered solutions, I couldn't solve my problem
So here is my problem: I'm trying to set up a multiple numeric input question with a slider, but I'm not able to label the slider in the way the lime-survey manual explains it.
The labels are not showing and as soon as I move the slider, "NaN" shows on top of the slider. --> screenshot

So how can label the slider? I tried with the text seperator, but somehow it isn't working. I'm also not familiar with javascript...

I would be really grateful if somebody can help me!
Frieda
Attachments:

Please Log in to join the conversation.

3 years 10 months ago - 3 years 10 months ago #94708 by rehatech
Hei,
now I was able to label the slider.
But the problem of the "NaN" instead of numbers on top of the slider still remains! Can somebody please help?
Thanks a lot!!!
Frieda

Please Log in to join the conversation.

3 years 10 months ago #94735 by DenisChenu
NaN is due to the 0,1. You have to use 0.1 (DB talk).

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
The following user(s) said Thank You: rehatech

Please Log in to join the conversation.

3 years 10 months ago #94789 by rehatech
Thank you so much!!!

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form