Check out the LimeSurvey source code on GitHub!

Bluehost Email Setting

More
3 years 10 months ago - 3 years 10 months ago #93127 by david2013
Hi,

I use Bluehost to host Limesurvey. I want to use SMTP to send invitation. I enter all correct info under global setting => Email settings. for example:
SMTP host: mail.mydomain.com:26
SMTP user name: This email address is being protected from spambots. You need JavaScript enabled to view it.
SMTP password: my_password
SMTP SSL/TLS: try all the options

I use the same setting in my localhost which is using xampp, it works. I thought maybe different PHP version, so I try different PHP version on Bluehost, it still not working.

I look up the online documentation, it says "SMTP:use SMTP relaying. Use this setting when you are running LimeSurvey on a host that is not your mail server.". So I'm wondering if I'm using Bluehost as my LimeSurvey host, I can't use this setting? I also try gamil and yahoo smtp, still no luck.

Here is the error message I got when I try to send invitation:

Error Message: SMTP Error: The following recipients failed: This email address is being protected from spambots. You need JavaScript enabled to view it.
SMTP server error: Verification failed for 550-No Such User Here 550 Sender verify failed

Anyone has silimiar problem?
Last Edit: 3 years 10 months ago by david2013. Reason: adding error message

Please Log in to join the conversation.

More
3 years 10 months ago #93133 by holch
Does This email address is being protected from spambots. You need JavaScript enabled to view it. exist?

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 10 months ago #93136 by david2013
Thank you for quick reply. Yes. the email exist. It's my personal yahoo email. I use xxx to hide my email address.

Please Log in to join the conversation.

More
3 years 10 months ago #93137 by holch
Just to make sure, because the error message suggests that limesurvey got the feedback from the other mail server, that the email address does not exist.

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 10 months ago #93139 by david2013
I tried different real email addresses. I use same setting, same email address in localhost which is using xampp, it works.

Please Log in to join the conversation.

More
3 years 10 months ago #93140 by holch
So on XAMPP it works with the same LS version and the same infos, but on Blue host it doesn't?

I guess this is a question for Bluehost support then. Because obviously you have the right settings, Limesurvey works, but Bluehost has a problem with it.

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 10 months ago #93142 by david2013
OK. I will contact Bluehost.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form