Check out the LimeSurvey source code on GitHub!

question type = time : recorded response always "00:00"

More
4 years 2 months ago #89378 by serach
I'm using LimeSurvey Version 2.00+ Build 121127

In a survey I want to ask the "closing time" (hour & minute);

I specify:
- Question type=Date/Time
- Display dropdown boxes=No
- Date/Time Format=HH:i

but any hour:minute I insert, the recorded response is always "00:00";

am I doing something wrong or is a bug ?

(sorry for my bad english)

Please Log in to join the conversation.

More
4 years 2 months ago #89384 by mdekker
Where do you set the format? I don't see the option in advanced settings

---
Menno Dekker

Please Log in to join the conversation.

More
4 years 2 months ago #89385 by serach
LimeSurvey Version 2.00+ Build 121127

Advanced Settings -> Input -> Date / Time format
(see also attached file)
Attachments:

Please Log in to join the conversation.

More
4 years 2 months ago #89386 by mdekker
Ah now I see it :) Can you create a single question survey that demonstrates the problem and file a report in our Bugtracker? That way a developer can take a look at it. It seems like a bug to me.

---
Menno Dekker

Please Log in to join the conversation.

More
4 years 2 months ago #89392 by serach
ok,

Please Log in to join the conversation.

More
4 years 2 months ago #89393 by Mazi
Please also post the link to the Bugtracker ticket here so we can follow the progress.

BTW, if I remember correctly, the date question type only stores a date and no time string (at least at Limesurvey 1.92).
But this might have changed at Limesurvey 2.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
4 years 2 months ago #89394 by serach

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form