Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: "File upload" Question not working properly

"File upload" Question not working properly 4 years 1 week ago #89165

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6567
  • Thank you received: 1477
  • Karma: 579
Hmm...I was able to upload files with Firefox and IE.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

"File upload" Question not working properly 4 years 1 week ago #89167

I'm using FireFox 14 - it's not working in this browser - seems to be working fine in IE now.. strange!

Do you think there is a workaround for FireFox 14?
The administrator has disabled public write access.

"File upload" Question not working properly 4 years 1 week ago #89187

  • tpartner
  • tpartner's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6567
  • Thank you received: 1477
  • Karma: 579
Sorry, I can't help with that. FF 13 and FF 17 do appear to work.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The administrator has disabled public write access.

"File upload" Question not working properly 4 years 1 week ago #89188

Thank you for your help.
The administrator has disabled public write access.
Time to create page: 0.307 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form