Check out the LimeSurvey source code on GitHub!

Issue with sending email invitations -- multiple languages

More
4 years 4 months ago #86644 by bmdavis
I'm noticing a major issue with multiple language surveys I setup since I upgraded to version 2.00+ (build 121006 and a previous 2.00+ build). Whenever I click the send email invitations button, the page will not preview nor actually send the translated text for the various additional languages in the survey as entered in the email template editor. Instead, only the base language shows up in the preview/edit box and that base language message is emailed to all participants regardless of their token language setting. Same problem happens with the reminders.

This is a major issue for me as I do a lot of multi-lingual surveys. Please note the actually email template editor seems to work ok, although at one point after some email text edits, I got a cryptic error message saying "Failed to update 0" or something similar.

Please Log in to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #86651 by DenisChenu

bmdavis wrote: This is a major issue for me as I do a lot of multi-lingual surveys. Please note the actually email template editor seems to work ok, although at one point after some email text edits, I got a cryptic error message saying "Failed to update 0" or something similar.

Did you fill a bug report ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
Last Edit: 4 years 4 months ago by DenisChenu. Reason: typo

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form