Using image parts as a answer?

More
5 years 4 weeks ago #86063 by sklarow
sklarow created the topic: Using image parts as a answer?
Hello,

I'm using LimeSurvey in college as part of an basic scientific research project and need to create a questionnaire based on a color wheel, where the interviewed answer according to the desired color, something like this:



Is that possible? Someone have a clue for me?

Thanks in advance,
Allan

Please Log in to join the conversation.

More
5 years 3 weeks ago #86090 by tpartner
tpartner replied the topic: Using image parts as a answer?
It's probably possible but would require a lot of CSS and JavaScript to accomplish.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
5 years 3 weeks ago #86234 by floccs
floccs replied the topic: Using image parts as a answer?
The attached question is what you're looking for.
It is SVG+javascript. I've tested it with Limesurvey 1.92+ on Chrome, Firefox and IE9 and it works (haven't tried with older IE).
Attachments:

Please Log in to join the conversation.

More
5 years 3 weeks ago #86288 by sklarow
sklarow replied the topic: Using image parts as a answer?

flocs wrote: The attached question is what you're looking for.
It is SVG+javascript. I've tested it with Limesurvey 1.92+ on Chrome, Firefox and IE9 and it works (haven't tried with older IE).


Flocs,


I will look deeper this solution this week, but thanks in advance!

Cheers,
Allan

Please Log in to join the conversation.

More
5 years 3 weeks ago #86290 by floccs
floccs replied the topic: Using image parts as a answer?
Please use this other question file, in the other I wrongly checked the "always hidden" option
Attachments:
The following user(s) said Thank You: DenisChenu, sklarow

Please Log in to join the conversation.

More
5 years 2 weeks ago - 5 years 2 weeks ago #86639 by sklarow
sklarow replied the topic: Using image parts as a answer?

flocs wrote: Please use this other question file, in the other I wrongly checked the "always hidden" option


Hello Flocs,

Thanks about the solution but I'm facing some issues to implement this question model!

First of all, I'm using LimeSurvey Version 1.90+ Build 9642 in Pt-BR, in the first import try I faced a language error, just edited the original question and added "Pt-BR", after that the import was successful, but when I try to view the question is shown me a blank page, any idea what it is? I'm doing some mistake importing the question? I need to edit something first or it's possible to work? My idea is see your model to understand the *.lsq and be able to edit for my needs. Sorry about the questions, I'm new in the LS world. :)

Thanks in advance,
Allan
Last Edit: 5 years 2 weeks ago by sklarow.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now