Updating an old 1.85 template to function with Google Maps

More
5 years 7 months ago #78815 by transponaut
transponaut created the topic: Updating an old 1.85 template to function with Google Maps
I've got an old template created with v1.85 that I'd like to apply to this new survey I'm developing in v1.91, so that I may enjoy the beautiful Google Maps widget. With the desired template imported to my new survey however, I haven't been able to get it to display the Google Map at all. I'm getting the short text box that displays the default lat/long as specified in Advanced Settings. I've looked into patching some of the new code into the old template's CSS, but for the life of me I can't figure out where the code to enable the presentation of the google widget is. Anyone have any ideas?

Please Log in to join the conversation.

More
5 years 7 months ago #78818 by Mazi
Mazi replied the topic: Updating an old 1.85 template to function with Google Maps


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!